Sitepass Production Platform - Unplanned Incident
Incident Report for Sitepass
Resolved
This incident has been resolved.
Posted Jul 31, 2023 - 17:50 ACST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2023 - 17:44 ACST
Investigating
An unplanned incident has occurred with the Sitepass Production Platform, and we are currently investigating this incident. Your access may be interrupted during this period, until this incident has been resolved. We will continue to provide regular updates regarding this incident on the SitePass statuspage.
Posted Jul 31, 2023 - 16:16 ACST
This incident affected: Sitepass Version 3 (Production Environment).