SitePass Production Platform - Unplanned Incident
Incident Report for Sitepass
Resolved
An issue with our autoscaling infrastructure failed to correctly provision additional servers, resulting in the service being unavailable for users.

The fix was to manually provision these servers while we continue to investigate the root cause.
Posted Aug 07, 2019 - 21:55 ACST
Investigating
An unplanned incident has occurred with the SitePass Production Platform, and we are currently investigating this incident. Your access may be interrupted during this period, until this incident has been resolved. We will continue to provide regular updates regarding this incident on the SitePass statuspage.
Posted Aug 07, 2019 - 20:44 ACST