Sitepass Workforce Management - Unavailable
Incident Report for Sitepass
Resolved
This incident has been resolved. An error occurred when automatically provisioning additional server capacity that caused additional front end servers to be tagged as unhealthy and not receive traffic. The error was caused by a race condition where multiple processes were trying to update packages on the newly provisioned server. The deployment script was updated to remove the chance of this race condition occuring and all front end servers restarted. Please contact support for further information about this incident.
Posted May 08, 2020 - 10:21 ACST
Monitoring
The Sitepass Workforce Management module is running stable and we are continuing to monitor the environment.
Posted May 08, 2020 - 09:29 ACST
Identified
The issue has been identified and service restored. We are continuing to investigate the root cause of this issue.
Posted May 08, 2020 - 09:15 ACST
Investigating
Sitepass Workforce Management module is currently showing a 503 error and is unavailable. We are currently investigating this issue.
Posted May 08, 2020 - 08:43 ACST
This incident affected: Sitepass Version 3 (Production Environment).